Dodge Caliber Forum banner
1 - 16 of 16 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
Hey guys!

I have read a few other threads about people with bluetooth issues with Uconnect but mine is a little different and im hoping to get some insight. I have a 2010 Dodge Caliber and a Blackberry Bold 2 phone. My fiancee has a Blackberry Pearl and we have paired both phones to the Uconnect with mine as the primary line.

Anywho,
Her phone will auto-connect as soon as she gets in but mine on the other hand will not. I have tried repairing it and made sure that it was not locked when I get in but I cannot get it to auto-connect when I get in and its driving me up the wall! It stays connected once I manually connect but I really want it to auto-connect when I get in. I have read that it may need a firmware update but I dont know where to begin with that.
 

·
The Organizer
Joined
·
15,005 Posts
Hey guys!

I have read a few other threads about people with bluetooth issues with Uconnect but mine is a little different and im hoping to get some insight. I have a 2010 Dodge Caliber and a Blackberry Bold 2 phone. My fiancee has a Blackberry Pearl and we have paired both phones to the Uconnect with mine as the primary line.

Anywho,
Her phone will auto-connect as soon as she gets in but mine on the other hand will not. I have tried repairing it and made sure that it was not locked when I get in but I cannot get it to auto-connect when I get in and its driving me up the wall! It stays connected once I manually connect but I really want it to auto-connect when I get in. I have read that it may need a firmware update but I dont know where to begin with that.
Firmware comes from your cellphone provider. Take it to one of the corporate stores (not a franchise) and tell what the problem is.
 

·
Registered
Joined
·
1,375 Posts
It depends, my friends blackberry storm wont auto connect in my car, where my curve and lg would. BUt in his car its vise versa
 

·
Registered
Joined
·
174 Posts
This is the thread I was looking for but not quite the solution to my problem.

I just got my 2010 Caliber this past Tuesday and just got around to pairing my Blackberry Curve 8530 with the UConnect last night. Pairing was easy and I even made a few phone calls to try it out, all was well. Then I turned the car off, went inside and turned the Bluetooth off on my phone. I went back out to the car an hour later and tried to reconnect my phone to the UConnect and it wouldn't reconnect. It will tell me that connection was succesfull but then say that the connection was terminated right away.

What gives? I'm sure I'm doing something wrong, I just don't know what.
 

·
The Organizer
Joined
·
15,005 Posts
This is the thread I was looking for but not quite the solution to my problem.

I just got my 2010 Caliber this past Tuesday and just got around to pairing my Blackberry Curve 8530 with the UConnect last night. Pairing was easy and I even made a few phone calls to try it out, all was well. Then I turned the car off, went inside and turned the Bluetooth off on my phone. I went back out to the car an hour later and tried to reconnect my phone to the UConnect and it wouldn't reconnect. It will tell me that connection was succesfull but then say that the connection was terminated right away.

What gives? I'm sure I'm doing something wrong, I just don't know what.
Try this site: https://www.dodge.com/crossbrand/uconnect/dodge/interface.html
 

·
Registered
Joined
·
174 Posts

Thanks Prop1 but that info is pretty much the same as what came in the user guide for my car. I figured out how to get my blackberry to autoconnect with the UConnect but it connects then 2 seconds later the connection gets terminated.

I just had to edit this because I looked at that link again and my phone is not on the list of compatible phones. I have a Curve 8530 and it's not on the list, the 8520 is though. I'd bet that's my problem.
 

·
The Organizer
Joined
·
15,005 Posts
Thanks Prop1 but that info is pretty much the same as what came in the user guide for my car. I figured out how to get my blackberry to autoconnect with the UConnect but it connects then 2 seconds later the connection gets terminated.

I just had to edit this because I looked at that link again and my phone is not on the list of compatible phones. I have a Curve 8530 and it's not on the list, the 8520 is though. I'd bet that's my problem.
Without a doubt. UConnect is pretty finicky.
 

·
Registered
Joined
·
1,202 Posts
Yeah i was thinking of adding this to my car but damn the prise is around $1000. So i think i will pass that up and go for some Third-party setup instead.
 

·
Registered
Joined
·
483 Posts
I don't have a blackberry or anything... but I don't turn the bluetooth off on my phone. Unless you have a ton of bluetooth stuff you are paired to, I don't see why you would turn it off?? But my phone could be diff. Just wondering if that is the issue.
 
1 - 16 of 16 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top