Dodge Caliber Forum banner
21 - 25 of 25 Posts

·
Registered
Joined
·
3 Posts
I have a scanner. There are no codes being generated. I don't think it is the security as sometimes it doesn't fully shut off. It stumbles and catches itself before dieing and idles up for a few more seconds. I've had times when it goes through this cycle 5 or 6 times before fully dieing.
Thanks for the reply.
 

·
Registered
Joined
·
3 Posts
Well, I'd get a code reader and pull the codes.

That said, if this happens every time, the car starts, runs for a few seconds and then dies, it could be that your key transponders are no longer recognized by the car.

Look at the second post in this thread for programming your keys: Another No Crank / No Start issue with no key Fob function
I do not think this is a security issue. The car will sometimes start y to die. But catch itself and run for another few seconds. Sometimes it will run in for a full minute while stalling every few seconds and then revving back up.
 

·
Registered
Joined
·
860 Posts
If the car has no codes then the first thing that I'd test is fuel...almost sounds like the engine isn't getting much of anything. Put a pressure tester on the fuel line and see what kind of numbers you're getting...could be a bad fuel pump
 

·
Registered
Joined
·
860 Posts
I'm not a mechanic but it seems to me that the most logical place to put an inline gauge (if possible) is where the fuel line goes into the fuel rail for the injectors

(edit: just checked the service manual...they show a fuel pressure test adapter with a quick connect fitting that does appear to go between the line and the rail. Mopar part number 6539
 
21 - 25 of 25 Posts
Top