Dodge Caliber Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
For quite some time now my cigarette lighter and rear wiper have been giving me problems. The rear wiper has almost a "stutter." It works fine if I use the window wash function, but if i just leave it on, it will freeze in random places, and then start back up again a few seconds later.

My cigarette lighter is also not working. Anytime I plug anything in to it, it won't work. (typically my cell phone) However I did notice that if I leave my phone plugged in, and turn the rear wiper on, that while the wiper is moving, the cigarette lighter momentarily works, but when the wiper "freezes" it goes off again. So it only works a few seconds at a time. (which is very inconvenient)

I've read around this forum some, and it seems to be the general consensus is to check the fuze and also to reset the TIPM by unhooking the battery and touching the battery cables together for 10-15 minutes and then reattaching the battery.

Well... the fuze isn't blown, and we tried to reset, and of course... it did not work! So, what do we do next?
 

·
Registered
Joined
·
8,302 Posts
You can trace out the wiring, particularly in the wire harnesses under the battery tray near the TIPM. Look for broken, pinched or frayed wires, repair if necessary. If you don't have any luck with this, your only recourse is a local automotive electrical expert or a Chrysler dealer. In the chance of the TIPM itself being defective, most likely, only a dealer could help.
 

·
Registered
Joined
·
9,770 Posts
Probably a stupid idea, but I'm going to put it out there anyway. Check the cigarette lighter socket and make sure someone hasn't dropped something in there causing it to not have full contact.
 

·
Super Moderator
Joined
·
12,141 Posts
The rear wiper has almost a "stutter." It works fine if I use the window wash function, but if i just leave it on, it will freeze in random places, and then start back up again a few seconds later.
To me it sounds like an old blade is overloading the motor.
Try a fresh flat 12", maybe it will run freely like a wet one.
 

·
Registered
Joined
·
8,302 Posts
Both the rear wiper motor and the "cigarette lighter" outlet on the console are fed from the same TIPM output. This output passes through fuse 16 (15 amps) then splits to the rear wiper motor and the power outlet.
A "long shot" may be to replace this fuse with a new one (also 15 amps!) and see what happens. It has been my experience that on rare occasions, fuses sometimes become intermittent.
 

·
Registered
Joined
·
8,302 Posts
Glad to see you're back!

Maybe, maybe not on the TSB. She says both the wiper and lighter socket intermittently lose power. More than a power loss can cause the wiper to stop operating. Checking the fuse is quick and easy. As I suggested above, she would need to visit a dealer anyway if the couple of quickies don't resolve the problem.
 

·
Registered
Joined
·
1 Posts
This exact thing happened to me today. Has anyone found a fix for this or am I to take it to the dealer and have them tell me it all needs replacing? Sounds like the reset isn't working out for those who've tried previously. Doesn't hurt to try I guess. There has to be something basic behind this.
 

·
Registered
Joined
·
1 Posts
Many thanks to the poster who suggested changing fuse 16. My outlet stopped working, so I checked the fuse for the outlet...it was fine. I checked the fuse for the lighter...it, too, was fine. I stumbled upon this thread and saw your suggestion. I didn't even notice my rear wiper was doing the exact same thing that the original poster had posted about because I rarely turn it on. I pulled fuse 16 and was back in business for around $3.95. Thanks again!
 

·
Registered
Joined
·
10 Posts
Many thanks to the poster who suggested changing fuse 16. My outlet stopped working, so I checked the fuse for the outlet...it was fine. I checked the fuse for the lighter...it, too, was fine. I stumbled upon this thread and saw your suggestion. I didn't even notice my rear wiper was doing the exact same thing that the original poster had posted about because I rarely turn it on. I pulled fuse 16 and was back in business for around $3.95. Thanks again!
There is a different fuse for the cigarette lighter outlet and the lighter burner itself?
 
1 - 10 of 10 Posts
Top