Dodge Caliber Forum banner
241 - 260 of 271 Posts

·
Registered
Joined
·
434 Posts
Were off big time - is that even with the bigger injectors?

Is there no way to fool the O² sensors to think it's running normally with E85?

This is why I want to find an emissions tester that has the actual numbers of what's coming out the exhaust.


How do you not have a cat? I thought that was integrated into the exhaust manifold.
 

·
Registered
Joined
·
320 Posts
Discussion Starter · #246 ·
Were off big time - is that even with the bigger injectors?

Is there no way to fool the O² sensors to think it's running normally with E85?

This is why I want to find an emissions tester that has the actual numbers of what's coming out the exhaust.


How do you not have a cat? I thought that was integrated into the exhaust manifold.
Correct. I have on RC750cc in atm so that may be why.

I am not to sure

If i am correct the caliber srt 4 has 2 and the Se/sxt/RT have 1. I am not to sure. My 1 cat was bad.



___
I just got the car back and have to drive it a bit now to get the emissions ready now.
 

·
Registered
Joined
·
320 Posts
Discussion Starter · #249 · (Edited)
I am currently battling trying to get the emissions to pass.

Codes I am battling

Gone -P0420 - Had this code from day 1 - Fix new cat
Gone -P0507 - I got this when i switch to e85. - I dont know if i refined my tune spark better or if it was the new TB from amazon did it. Both TBS rattled the same way so i dont think my old one was bad maybe.
Gone P0171 - Lean code. I added more fuel to the tables to see if this helps.
P0133 - This is new. I only saw this when using a 02 fouler. and the p0420 would go away but leave this code.

The main thing i am wondering is if the 02 slowness is due to the 02 extenders I am using to reach the bung on the downpipe for the secondary. This down pipe is a evo x ets downpipe with the dump tube connecting.
I also have some new 02 sensors coming so i can replace both again.

*update just inspected my 02 sensors and 02b1s1 has lots of build up on it compared to 02b1s2. I also noticed that 02b1s2 looks diffrent from my old 02b1s2 and current 02b1s1.

I hope this is not confusing.
 

·
Registered
Joined
·
320 Posts
Discussion Starter · #257 ·
Yup at 4:05 that is where i need my wideband and 02 bank 1 sensor 1 at. I also have a evo x type manifold as well and evo x ets downpipe but the bungs are to far down.


BUT i think i have made a mistake and plugged the 02 sensors in backwards. I will check when i get home.
 

·
Registered
Joined
·
320 Posts
Discussion Starter · #259 ·
Good News Everyone!

New clutch came yesterday and i just finished putting it in. After bleeding the clutch 3 times it already feels way better then the last one! I drove it around a little bit and it engages lower as well and not at the top top. I am wondering if the TB was bad on the old one or if it was the pressure plate. Now i will be doing the 500 mile break in. here are some pics
Automotive tire Gas Auto part Circle Metal

Automotive tire Road surface Rim Plant Gas

Automotive tire Rim Automotive wheel system Auto part Circle

Hood Musical instrument Bumper Office equipment Automotive exterior

Grille Automotive tire Automotive lighting Hood Motor vehicle

Automotive tire Road surface Gas Circle Automotive wheel system

Wheel Automotive tire Motor vehicle Alloy wheel Automotive design

Silver Textile Sleeve Rectangle Grey

Automotive lighting Automotive tire Car Hood Vehicle

Automotive tire Blue Rim Locking hubs Gas
 

·
Registered
Joined
·
320 Posts
Discussion Starter · #260 ·
The SPEC clutch is feeling way better. I also do want to point out that i did put a new Mopar slave cylinder as well! I don't know if that old one messed with anything but i changed it as well. The old one was not over 1 year old at all. But it was bent at the nipple a little bit. This did not hurt the oem clutch performance though vs the ACS clutch.
 
241 - 260 of 271 Posts
Top