Dodge Caliber Forum banner

1 - 20 of 34 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1 (Edited)
Hello all, This is my first real post on here. I have an 07 R/T AWD that began making noise about two weeks ago. It started out as a sort of "hum" and now has gotten to alot of racket. I have researched on here and I'm not sure if this is the "dieseling" people refer to or not. We think it is a bearing on one of the engine pulleys. We are taking it in to a local mechanic tomorrow to have them checked, but I wanted to get opinions off of here also. In the video the A/C is on, but after the revs I turned it off. A/C and CVT engagement do not affect the noise. Also, just a little background. We took it to dodge and they thought it was a bearing but "would have to run a computer diagnostic to know for sure." B/S? Then they said they would schedule us because there was a possible recall. When we went back and told them we were not sure if we wanted the diagnostic run they said to come back later cause it would be easier for them to do both at the same time. I'm hoping he was referring to a TSB and not a recall because that sounds like I could get someone in some hot water. Anyways, heres the video. Comments please!
http://www.youtube.com/watch?v=nGEmxUryNOE
 

·
Administrator
Joined
·
10,854 Posts
Wow!! that does sound bad, but I wouldn't venture a guess on what it is.
 

·
The Organizer
Joined
·
15,004 Posts
I would like to think it was that, but the sound just started and here in texas it has been well over 95 degrees for the last 3 months. Unless the TSB is written incorrectly it makes it sound like it only happens in "cold" weather.
Some of the damage could have been done over the winter, and has finally, due to summer use, given up the ghost.
 

·
Registered
Joined
·
3,985 Posts
Sounds like you hit a moped on the way over and he still stuck in your radiator :-|

I'd have a mechanics look it over. But it sounds like a blown valve. My Sunfire had that once.
 

·
The Organizer
Joined
·
15,004 Posts
Very true, Ill make sure to post what I find in case anyone else gets a problem like this.
You are not the first one. I think you're the 4th of 5th one to complain of this.
 

·
Registered
Joined
·
4,158 Posts
I don't know what it is, but guessing it could be what Prop1 said it might be or maybe like mouser said, maybe something on the line of a broken valve spring. Be sure to keep us informed on the progress of the repair.
 

·
Registered
Joined
·
401 Posts
sounds like a bad lifter
 

·
Registered
Joined
·
7 Posts
Discussion Starter #12 (Edited)
Unfortunately the warranty just expired mid-july. The only thing I ever took it in for was a battery that wouldn't hold a charge, so i guess 3 years almost problem free isn't too bad. Oh and 45k appx on engine.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #13 (Edited)
update

So it seems the mechanic we took it to didnt really "tear into" the car, but he thinks it may be the alternator or Compressor. We were looking at it last night and it sounds like the noise is coming from the power steering pump and when i put my hand on it I can feel it vibrating, but I dont know if its transfer through the belt or the pump itself. Im hoping its not what the mechanic said cause he says there arent any rebuilt alternators out there yet and its gonna cost 385~ for a new one plus 150 or so for installation. I really dont want to trade it in and be upside down on a new car but I dont know if i want to pay 500 plus to get it fixed. Dilemna!
 

·
Registered
Joined
·
7 Posts
Discussion Starter #14
late, but hopefully it helps

It actually turned out to be the alternator. I got a new one from "maniac electric motors" on ebay. It was a big hassle to change though. Supposedly, the bearings go out alot in those alternators. On mine you could actually see the "wobble" on the shaft when you spun it.
 

·
Registered
Joined
·
774 Posts
Thanks for the update, like hearing about the problem and actually getting a resolution instead of an open ended thread hehe!
 

·
Registered
Joined
·
31 Posts
i have the exact same problem,i thought it was the belt tensioner,but i changed it and still the noise,a mechanic told me it could be the alternartor or the ac compressor...
 

·
Registered
Joined
·
9 Posts
i have the exact same problem,i thought it was the belt tensioner,but i changed it and still the noise,a mechanic told me it could be the alternartor or the ac compressor...

I got the same problem too. :smiledown: 07 Caliber 66,000 miles. Searching the net for the best price on an alternator right now.
 

·
Registered
Joined
·
12 Posts
I just started experiencing this same exact problem. just hit 73,000 miles. thatnks for the video. Gonna start looking up some alternators
 

·
Registered
Joined
·
19 Posts
Man that video is spot on to what my friends car is doing. Not sure if you checked my thread or not about the tensioner, but I replaced it and it wasn't that. We're taking it to Dodge this weekend to have them check it out. I had the alternator out of the car and took it all over town to get it tested but nobody had the connector to do the test. I really suspect the alternator but it's not my car and I don't want to tell my buddy to fork over the money to get one if that's not it. But after listening to your video, I'd say almost for sure that's what it is. It sucks though that she'll have to pay Dodge $85 to tell her that. I'll probably try and replace it for her since I've already tackled that task... it's a pain in the ass.
 
1 - 20 of 34 Posts
Top