Dodge Caliber Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
Hello everyone...the last few weeks a few problems were noticed and was wondering if they are easy fixes or if the car needs to see the dealer.

Left headlight (high and low beam) out. Changed the bulbs but still doesn't work.

Engine makes a whining noise during acceleration and deceleration.

ANY advice would be appreciated before i have to shell out major money to get this POS car fixed...

THANKS! :smiley_thumbs_up:
 

·
Super Moderator
Joined
·
12,384 Posts
You need to reset the TIPM after a bulb change.
 

·
The Organizer
Joined
·
15,005 Posts
Yes, TIPM needs resetting to get the head light working again: Fast reset = disconnect both battery cables and hold together for 10 minutes, Slow = disconnect battery over night.

The whine could be a number of things. If it falls and rises with engine rpm; then it could be a misaligned air box cover allowing air to leak past the air filter, or could be the alternator is going. If it seems to vary with what the CVT transmission is doing; then cross your fingers and hope all you need is a fluid change and not a new CVT.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #4 ·
Thanks guys! And yes the whine rises and falls with the engine RPM. So I'll try and reset the TIPM and check the air filter box cover. If there is a leak in the air filter box cover, would the whine instantly go away? or would go away over time. But thanks for the info and i'll let u guys know what happened.
 

·
The Organizer
Joined
·
15,005 Posts
Thanks guys! And yes the whine rises and falls with the engine RPM. So I'll try and reset the TIPM and check the air filter box cover. If there is a leak in the air filter box cover, would the whine instantly go away? or would go away over time. But thanks for the info and i'll let u guys know what happened.
Whine will go away immediately.
 
1 - 5 of 5 Posts
Top