Threatening Red Lightning Bolt Light
+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    Join Date
    Feb 2018
    Location
    Missouri Ozarks
    Posts
    2
    Rep Power
    0

    Default Threatening Red Lightning Bolt Light

    Need some help with our 2009 Caliber SXT. This is a car that my daughter drives to work (and everywhere else). We bought it new from the dealer and have kept the maintenance up-to-date. Until last summer when we needed to replace a leaking radiator cap we have had no memorable issues. Here is a rundown of the issue we have now….

    It started with a check engine light throwing a P0507 in early December. We reset that code and it drove fine for a couple of weeks. Then the check engine light was back and after a couple of miles the red lightning bolt (ETC light) was with it. We had the codes read at the local parts store to confirm our code reader and were told we needed to replace the throttle body.

    After some online research, we decided to clean the existing throttle body first to save some money. The existing one appeared to be in good shape, was not very dirty, nor damaged visibly. After a complete cleaning it was reinstalled in the Caliber. The codes were again reset. At this point we were good to go for about a week. The first really cold snap we had the red lightning bolt was back. No code, just the little threateningly red light.

    If the car did not get a chance to warm up it would go into a limp mode of sorts. It would idle very roughly. It would not drive over 20mph. It did not die, but it sounded awful. If it ran like this for a bit, you could sometimes turn the car off and wait a couple of minutes- then turn it back on and the light would be gone. Then it would drive fine. At this point we decided to go ahead and replace the throttle body with a new unit. $145 and an afternoon later the throttle body was installed.

    We turned the car on after the install- No light. Great! Next morning when we go out to warm up the car, the light is back. Same thing, a ten-minute warm up, restart the car- light goes away. If you do not give the car enough time to warm up and try to drive too soon it goes into limp mode. We were beginning to think this was a weather issue. Can cars be allergic to cold weather?!?!

    So, we started looking through your forums… could it be the battery. We checked and since the battery was over five-years old we replaced that just in case. Not the battery- light came back. Maybe the alternator… checked it on and off the vehicle. Both checked good. 14v with our meter and the local shop checked it as well. As an aside- We hope we don’t have to ever remove that serpentine belt again- UGH!

    Between each of these attempts we reset the TIPM/PCM per the forum steps just to be sure. Each time it would give us a bit of hope that we found a fix. Unfortunately, just working on the car seems to warm it up so that the light goes away. The next morning it always seems to return because it was cold again.

    Back to the forum we kept reading and found it could possibly be the wiring… this we knew the least about. We have looked at everything. Four of us crawling everywhere we knew to look for anything out of the ordinary. Honestly this car is pretty clean- the wires don’t look dry or cracked or worn. We wiped down a few that were a bit dirty and dusty, but we don’t see anything rubbing or worn. Nothing looks like it has been hotter than it should have been. We don’t even really see any that look faded or anything.

    We currently have no codes, but if we cold start there is the red lightning bolt (ETC) light nearly every time. We have changed the Throttle body, the battery, reset the TIPM/PCM numerous times. If it matters, the oil and the plugs were changed (by us), the transmission and brake fluids were flushed (by a shop) as part of the scheduled maintenance the last week of January. Here is my question: Have we exhausted all of the DIY options on this? Is there anything else for us to look at ourselves or is this likely a software issue where the Caliber needs to be “flashed” as we have read in some of the posts? Sorry for the long post, but we wanted to give you as much information as possible to work with. We appreciate any help you are willing to give us!

  2. Remove Advertisements
    CaliberForumz.com
    Advertisements
     

  3. #2
    Join Date
    Apr 2008
    Location
    Lake Wales, FL
    Posts
    9,658
    Rep Power
    34

    Default

    I don't know, I'm not a mechanic, but have you checked the intake manifold runners to make sure they're operating properly. There's a random problem with them from time time, but if you do a search here, I THINK you'll find some information on how to repair it if it's screwed up. Good luck with it.
    Crazy can be medicated, ignorance can be educated, but you just can't fix stupid.
    Charlie Patterson












  4. #3
    Join Date
    Feb 2018
    Location
    Missouri Ozarks
    Posts
    2
    Rep Power
    0

    Default

    Not familiar with the intake manifold runners, but will search the forum and see if that turn up a solution. Thank you for the suggestion. I will let you know if that fixes the issue.

  5. Remove Advertisements
    CaliberForumz.com
    Advertisements
     

  6. #4
    Join Date
    Apr 2008
    Location
    Lake Wales, FL
    Posts
    9,658
    Rep Power
    34

    Default

    Check this thread. It MIGHT help. http://www.caliberforumz.com/showthr...e+runner+motor
    Crazy can be medicated, ignorance can be educated, but you just can't fix stupid.
    Charlie Patterson












  7. #5
    Join Date
    Apr 2008
    Location
    Lake Wales, FL
    Posts
    9,658
    Rep Power
    34

    Default

    Here's another thread you may want to read.
    https://www.yourmechanic.com/article...pencer-clayton
    Crazy can be medicated, ignorance can be educated, but you just can't fix stupid.
    Charlie Patterson












  8. Remove Advertisements
    CaliberForumz.com
    Advertisements
     

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Note: If your email address requires someone to click a link before they can send you email, DO NOT REGISTER WITH IT as no one is here to click the link and you will never get your activation email!
We have banned MANY Free email providers.
If you get notice that your email address is banned when you try to sign up, it is because its been banned due to spammers using the provider, or too many members bouncing emails we send back to us via the free provider! If this happens to you, you will need to use a different email. If you do not provide a valid email address you will not receive your activation email. We recommend that you register with an email address which is attached to your ISP! Not a free service! We have found that using free accounts causes you to not receive your registration email. In any case, you should add CaliberForumZ.com to your spam filter whether using a free account or your ISP account. If you bounce email to us, you will have your account deleted and your IP address banned!

Where you live

Enter the Year and Model of your vehicle here. (e.g. - Caliber)

What trim level did you purchase?

What sex are you?

Please select your insurance company (Optional)

Your date of birth and age are displayed in several places on the forum. Only the administrator will have access to your date of birth should you choose to hide it via the privacy option below.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Similar Threads

  1. Sputtering, lightning bolt
    By jstmahoney in forum Dodge Caliber Mechanical Problems and Questions
    Replies: 11
    Last Post: 07-09-2017, 06:03 AM
  2. ETC lightning bolt light is on....car cranks but won't start
    By streetstock77 in forum Dodge Caliber Mechanical Problems and Questions
    Replies: 1
    Last Post: 03-19-2016, 06:51 AM
  3. ETC (Lightning bolt) Car won't start
    By DeeW in forum Dodge Caliber Electrical Problems and Questions
    Replies: 3
    Last Post: 02-14-2015, 06:38 AM
  4. Error code P0573 & Red Lightning Bolt
    By MDCSRT in forum Dodge Caliber SRT4 General Discussion
    Replies: 1
    Last Post: 02-02-2014, 08:54 PM
  5. Lightning Bolt and Shifter Stuck
    By caryb1975 in forum Dodge Caliber Electrical Problems and Questions
    Replies: 11
    Last Post: 07-12-2013, 07:48 PM

Tags for this Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •