Page 18 of 18 FirstFirst ... 89101112131415161718
Results 171 to 174 of 174
  1. #171
    Join Date
    May 2014
    Location
    florida
    Posts
    1
    Rep Power
    0

    Default

    OK, I guess that I'm on the same boat has everyone else. I don't fully understand but here goes.

    09 Caliber

    HID kit bought online.

    I have the Relay Harness connected to the Battery and the Ground is connected to the Chassis. There is only one Relay on the Harness. Each Ballast has it's own Capacitor and from there it goes to the HID.

    The Lights do flicker here and there but now I noticed that I can't change to them to low or high, they simply stay on low. That's strange...... after a while they did just turn off but if I turned on the High beams they came back on but only in low beam.

    Should I try the 10 ohm Resistors first on the Harness that is feeding the Relay for the HID and move on from there?

    I will try to take some pics of it soon.
    Last edited by wildborego; 05-30-2014 at 10:34 AM.

  2. #172
    Join Date
    Jul 2015
    Location
    United States
    Posts
    1
    Rep Power
    0

    Default

    Hi Prop1,
    I am having the same issue and was looking to perform this ingenious fix. I'm not unskilled mechanically but wiring isn't my stron suit. The drawing seems to be unavailable or can't be displayed for some reason. Any chance you could repost it?

  3. #173
    Join Date
    Dec 2016
    Location
    Florida
    Posts
    1
    Rep Power
    0

    Default

    I am having trouble viewing the drawings or any schematics on this thread ????? .....

  4. #174
    Join Date
    Jan 2017
    Location
    Winnipeg
    Posts
    1
    Rep Power
    0

    Default

    Where's the drawing?

Page 18 of 18 FirstFirst ... 89101112131415161718

Similar Threads

  1. Make Those Aftermarket Tails Work!
    By mouser in forum Lighting DIY
    Replies: 111
    Last Post: 12-24-2014, 04:26 PM
  2. HIDs + electrical
    By nealg821 in forum Dodge Caliber Electrical Problems and Questions
    Replies: 5
    Last Post: 08-08-2011, 09:36 PM
  3. HID's off when engine on
    By KNIGHTOFSKILL in forum Dodge Caliber Electrical Problems and Questions
    Replies: 35
    Last Post: 08-21-2010, 06:04 PM
  4. Sunroof wont work; Neither does rear wiper
    By FeistyOne in forum Dodge Caliber General Discussion
    Replies: 10
    Last Post: 03-28-2009, 02:18 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •